top of page

Working Mothers

Public·9 members
August Lazarev
August Lazarev

Fastfile For Zone Patch Alter Mp Is Newer !EXCLUSIVE!



i can't use the game at all with patch 2, problems:- no sound- fps drops to 1 frame per second- heavy lag- the cursor disappears after a whileit doesn't work at all with patch 1 either. Any solutions?




Fastfile for zone patch alter mp is newer



Okay, so today I downloaded V-update (Version: 6.0.0.93745), got it to work, awesome. Started playing, fps dropped to under 2 FPS after 2 minutes of playing. Loaded up the game again, and no such FPS drop.I then uninstalled the game, and reinstalled it, same problem.I then uninstalled the game again, downloaded the V-update again, got it to work, tried to play again - problem.So now I'm stuck here. I've got 1GB free RAM, I've tried turning off anti-virus and anti-malware.After uninstalling and re-installing the game, should I try downloading another client from www.cgcase.com?Even though I'm using the V-update patch, the client I'm using is 2.3.0.1.13.


I was playing CO2 MP, and had around 5 FPS. I tried a couple of patches, and it got worse, so I installed the latest beta patch. Now, I get a black screen with the cursor, and cannot change the resolution. I just got it to work with some rearranging of the settings, but now I need to play, and I'm stuck with the system settings. Thanks in advance for any help.


Note that some of the listed content above may only be available on certain regions of the servers due to regional restrictions. Please refer to each regions Fastfile for further details and to see which Region you have selected.


*Note that some of the content on this page may be out of date due to some things that arent available through the Fastfile system. They will be removed when they come to know that they dont work.


https://www.diocesiscancunchetumal.org/group/bacalar/discussion/b26343c4-2ff2-42ff-bf10-3118b3133041

About

Welcome to the group! You can connect with other members, ge...

Members

bottom of page